FAQ

 

Mon instrument inouï samples est-il compatible

avec mes logiciels ?​

  • Harmonic Triangles nécessite Kontakt en version complète (payante) 5.8.1 ou ultérieure.

  • Shepard Designer nécessite Kontakt en version complète (payante) 5.8.1 ou ultérieure. 

  • Stac & Slap Sax - The Baritone nécessite Kontakt en version complète (payante) 5.8.1 ou ultérieure.

  • Very Close Piano nécessite Kontakt en version complète (payante) 5.8.1 ou ultérieure.

Si vous disposez de Kontakt dans sa dernière version, vous pourrez utiliser tous les instruments inouï samples en standalone ou avec tous les logiciels pouvant lire des plug-ins en VST, AAX et AU dont voici la liste (non exhaustive) :

Cockos Repear

Image-Line FL Studio

Magix Samplitude

Motu Digital Performer

Propellerhead Reason 9.5 & +

Ableton Live

Apple Logic

Apple Garage Band

Avid Pro-Tools 10 & +

Avid Sibelius

Steinberg Cubase

Steinberg Dorico

Steinberg Nuendo

Presonus Studio One

Vienna Ensemble Pro

Si votre logiciel n'apparaît pas dans cette liste, si vous avez un doute sur la version, n'hésitez pas à nous contacter.

 

Kontakt ne trouve pas automatiquement certains fichiers lors de l'ouverture d'un instrument

Si Kontakt ne trouve pas automatiquement certains fichiers, vous pouvez suivre les conseils de cet article détaillé rédigé par Native Instruments.

 

Manuels

Harmonic Triangles

     - English

     - Français

Stac & Slap Sax - The Baritone

     - English

     - Français

Shepard Designer

     - English

     - Français

Very Close Piano 2

     - English

     - Français